Adobe Flash se actualiza para solucionar una grave vulnerabilidad

Adobe Flash se actualiza para solucionar una grave vulnerabilidad

Andrea Ardións |

Michelle Spagnuolo, ingeniera de seguridad de Google, nos informaba en su blog acerca de una  vulnerabilidad en varias características de Adobe Flash y JSONP, que podría poner en peligro la privacidad de los usuarios.

De esta manera, un hacker que realizara un ataque podría obtener todo tipo de información y datos personales de los usuarios de sitios web de renombre, como Google, YouTube, Tumblr, entre otros, además de redes sociales como es el caso de las tan conocidas Twitter e Instagram. 

No es la primera vez que se encuentran agujeros de seguridad en Flash, que la compañía ha ido corrigiendo mediante parches pero que siempre terminan por volver a salir de alguna u otra manera, aunque siempre lo acaban solucionando rápidamente.
Imagen - Adobe Flash se actualiza para solucionar una grave vulnerabilidad
La compañía ha puesto empeño en corregir este agujero, o al menos eso ha anunciado mediante un comunicado oficial publicado por el servicio de soporte técnico.

Es por este motivo, por el que han desarrollado distintas  actualizaciones de seguridad  para las versiones de Adobe Flash Player 14.0.0.125 y para las primeras versiones para sistemas Windows y Macintosh de Adobe Flash Player 11.2.202.378, además de Linux. 

Esta vulnerabilidad podría afectar a sitios web de la talla de Google, Youtube o Twitter, como bien mencionábamos anteriormente. Esto les permitiría a los hackers hacerse con el control de los sistemas afectados, poniendo en riesgo nuestra privacidad.

Adobe recomienda desde este instante, descargar las actualizaciones de seguridad para proteger los navegadores, con el fin de evitar estar expuestos a esta vulnerabilidad de Adobe Flash que mucho usuarios han sufrido.

¿Has padecido algún problema similar con Adobe?

Ver Comentarios