Ayuda con repetidor wifi Leotec

Ayuda con repetidor wifi Leotec

Notapor platano86 » 08 Oct 2018, 20:21

Hola amigos, recurro de nuevo ustedes por un problema con un repetidor wifi que me trae de cabeza desde hace meses.


Resulta que me compre un repetir de la marca Leotec, el cual conecté mediante WPS al router y puse a funcionar en pocos minutos. Al principio todo bien, pero ya desde el segundo o tercer día me empezó a dar problemas.

El problema que daba es que el móvil lo detectaba, pero al conectarme aparacía un signo de exclamación en el símbolo wifi del móvil y un mensaje que pone "conectividad limitada o nula", por supuesto la conexión no funcionaba. Al esperar unos minutos, normalmente se solucionaba y ya conectaba bien, pero al cabo de unas horas o un día como mucho, volvía a aparecer el signo de exclamación y fallar la conexión.


De esto hace ya unos 5-6 meses, en todo este tiempo alguna vez he intentado alguna cosa que leído en foros, como por ejemplo ponerlo en una zona donde llegue la señal más fuerte, poner ip estática en el movil, cambiar el tipo de seguridad, asignarle otra ip diferente, etc etc y nada ha funcionado, ha llegado a estar como mucho una semana funcionado bien, pero luego vuelve otra vez a fallar.

Desde hace unos días incluso me percaté de que el móvil ni lo detectaba, pero lo desenchufé y lo enchufé de nuevo y por arte de magia apareció de nuevo la conexión y conectó bien.

Por lo que he leído en otros foros, este es un problema muy muy frecuente, pero por lo visto las causas y soluciones son muy diversas. Ojalá haya alguien que pueda echarme un cable, que no quiero gastarme las pelas en otro repetidor y que siga igual, que creo que es lo que pasaría.


Para terminar decir que estoy amplificando la señal proveniente de un router ASUS Rt-ac1200g+ puesto en modo punto acceso, por si eso es determinante saberlo para configurar correctamente el repetidor.


Un saludo y muchas gracias
platano86
Participo
Participo
 
Mensajes: 2
Registrado: 03 Sep 2018, 13:23
Karma Usuario: 0
Post Karma: 0


Volver a Foro de ADSL, Redes y Seguridad