Bash, una vulnerabilidad más peligrosa que Heartbleed

Bash, una vulnerabilidad más peligrosa que Heartbleed

Andrea Ardións |

Nos está acechando una nueva vulnerabilidad que ha sido apodada como Bash. Este nuevo ataque a la seguridad podría poner en peligro los principales servidores web, así como cámaras conectadas. Bash afectaría negativamente a muchas empresas digitales además de servidores web.

Esta puerta abierta, permitiría ejecutar código malicioso desde una consola atacando a los propios dispositivos con el fin de acceder a la información confidencial. Parece que este "error" se activa al añadir código adicional dentro de las líneas de Bash, por lo que están ante un problema bastante preocupante de cara a seguridad.

Bien es cierto que lo más difícil es protegerse, estar bien protegido no es moco de pavo, por lo que es normal que cada dos por tres se presente algún que otro ataque que suponga un añadido de vulnerabilidad. Parece que en concreto, Bash, afectaría a Linux y Unix así como al hardware que ejecuta Mac OS X

Todo dispositivo conectado a Internet está en riesgo, por lo que tampoco debemos llevarnos las manos a la cabeza si tenemos Linux o Mac OS X. La seguridad es el principal problema hoy en día dentro del campo de la informática, por lo que estar protegidos es el sueño de muchos y está al alcance de pocos. Conseguir que un equipo no sea vulnerable es casi imposible.

¿Qué creéis vosotros?  ¿Es realmente imposible estar protegido hoy en día? ¿Conoces algún caso grave en lo que respecta a seguridad?

Ver Comentarios