El Grupo Informático

No arranca PC armada

No arranca PC armada

Notapor tiocaro » 12 Abril 2019, 21:52

Hola gente, quisiera me ayuden a resolver un problema que me sucede con una PC de escritorio.
Cuando la armo sin el gabinete, todo arriba de una mesa, funciona perfecto, pero cuando coloco todo en su lugar dentro del gabinete, nada, ni siquiera atina a arrancar la fuente.
Gracias por vuestra colaboración.
Tiocaro
tiocaro
Participo
Participo
 
Mensajes: 8
Registrado: 12 Abril 2019, 21:40
Karma Usuario: 0
Post Karma: 0


Re: No arranca PC armada

Notapor Ril4p » 14 Abril 2019, 01:21

Buenas tiocaro

Muy raro tu problema.
Es posible que al instalarla en la caja haya algo que esté derivando a tierra?
Has revisado la correcta colocación de los conectores del panel frontal?
Hay errores humanos y humanos que son un error.
Avatar de Usuario
Ril4p
Residente
Residente
 
Mensajes: 333
Registrado: 22 Mayo 2018, 17:16
Karma Usuario: 32
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 16 Abril 2019, 15:10

De acuerdo con la descripción del problema, parece que no hay corriente eléctrica... Asegúrese de que todo esté correctamente conectado primero, tal vez está demas decirlo pero también verifique que la fuente esté encendida. En resumen esto es lo más extraño que he visto! Y ya has probado con otro gabinete?
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor Sergio Ex » 17 Abril 2019, 12:42

Buenas tardes,

como indica Ril4p, parece una derivación eléctrica. Comprueba todo el cableado, en busca de zonas no aisladas y prueba a ensamblar los componentes poco a poco (1º un módulo de RAM, sin HDD. Y así, componente a componente) . Existe la probabilidad de que alguno de ellos cause la propia derivación.
[color=#000000]Sergio Experto 2019
E-commerce y RRSSFeed en Winfor-Sibaix.
[/color]
Sergio Ex
Habitual
Habitual
 
Mensajes: 59
Registrado: 17 Abril 2019, 11:19
Karma Usuario: 2
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 25 Abril 2019, 20:50

La verificación pieza por pieza me parece una idea excelente!
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor Sergio Ex » 26 Abril 2019, 12:34

seagate_surfer escribió:La verificación pieza por pieza me parece una idea excelente!



Gracias, hombre. :oops: :P
[color=#000000]Sergio Experto 2019
E-commerce y RRSSFeed en Winfor-Sibaix.
[/color]
Sergio Ex
Habitual
Habitual
 
Mensajes: 59
Registrado: 17 Abril 2019, 11:19
Karma Usuario: 2
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 26 Abril 2019, 18:28

Con mucho gusto! 😅
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor Sergio Ex » 27 Abril 2019, 11:14

Tengo curiosidad por cómo acabó la cosa, cuéntanos Tiocaro.
[color=#000000]Sergio Experto 2019
E-commerce y RRSSFeed en Winfor-Sibaix.
[/color]
Sergio Ex
Habitual
Habitual
 
Mensajes: 59
Registrado: 17 Abril 2019, 11:19
Karma Usuario: 2
Post Karma: 0

Re: No arranca PC armada

Notapor tiocaro » 22 Mayo 2019, 15:54

Hola gente, todavía continúo con el problema, no me arranca, he revisado casi todo
pero desconozco dónde podría haber una descarga a tierra que me impide el arranque normal, incluso probé con otro gabinete, y me pasó lo mismo.
Gracias por vuestra colaboración.
tiocaro
Participo
Participo
 
Mensajes: 8
Registrado: 12 Abril 2019, 21:40
Karma Usuario: 0
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 22 Mayo 2019, 20:26

Te cuento la experiencia que tuvo otro usuario y que también me sorprendió mucho. Ese compañero podia iniciar la máquina, pero al abrir un videojuego la máquina se apagaba sola, también sucedió que al quiar la GPU no aparecia el problema, creemos que la GPU causó el problema, pero esa misma GPU se probó en otra máquina y funcionó muy bien.

Todo el lío de la máquina que se apagaba solo fue causado por un tornillo, bueno, en realidad dos tornillos. La placa base no se ajustó correctamente al gabinete, faltaban tornillos y esto causó una vibración adicional cuando la GPU encendia sus ventiladores, esa misma vibración causó un conflicto y, aunque todo estaba bien conectado, causó inconsistencias en la corriente de voltaje y, por lo tanto, la máquina se apagaba.

Este problema tan peculiar se resolvió simplemente colocando todos los tornillos y ajustarlos bien para evitar que la placa se mueva o vibre cuando se enciende la grafica que el tiene instalada.

Yo creo que le está sucediendo lo mismo a usted, saque todo de nuevo y asegúrese de que todos los tornillos de la placa base estén donde deberían estar y asegúrese de que estén bien ajustados al gabinete, no subestime algo tan simple, pudimos habernos ahorrado horas de intentos de resolución de problemas si no hubiéramos obviado algo tan facil.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor tiocaro » 24 Mayo 2019, 15:33

Hola gente, problema solucionado, y fue así:
El cable de alimentación de la CPU, es decir, el cable que va conectado a la fuente de alimentación, hacía falso contacto de muy gastado que estaban los conectores, cambié este cable, coloqué uno nuevo y listo, arrancó perfectamente.
Y en otro orden de cosas, otro problema lo tuve con un cable adaptador, llamado cable power sata, que me impedía alimentar el CDROM, pues cambié dicho cable por uno nuevo y problema solucionado.

Gente, quisiera me dijeran, si no es mucha molestia, la forma de solucionar el tema del CDROM, que es al pulsar el botón de apertura para colocar un CD o DVD, pues no se abre, y la única forma de hacerlo de mi parte, un tanto groseramente, es introduciendo un alambre dentro del orificio que tienen todos estos dispositivos, pero esto me doy cuenta que no es lo normal.

Gracias por vuestra colaboración.-
tiocaro
Participo
Participo
 
Mensajes: 8
Registrado: 12 Abril 2019, 21:40
Karma Usuario: 0
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 24 Mayo 2019, 21:57

¡El cable que viene del enchufe de la pared a la fuente de alimentación fue la causa, quien diria! Definitivamente en esto cada día ves algo nuevo... Con respecto al CD-ROM, me sucedió una vez que una máquina no sa abria igual que a usted, la sacamos y la abrimos, así que quité los tornillos para ver si había algo roto pero no fue así, hicimos una limpieza con aire y después de reinstalar el sistema operativo funcionó sin problemas, entonces usted podría intentarlo, sacar el CD-ROM y abrirlo, limpiarlo y luego actualizar sus controladores también.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor tiocaro » 26 Mayo 2019, 00:34

Voy a probar, después comento.
Gracias
tiocaro
Participo
Participo
 
Mensajes: 8
Registrado: 12 Abril 2019, 21:40
Karma Usuario: 0
Post Karma: 0

Re: No arranca PC armada

Notapor seagate_surfer » 27 Mayo 2019, 21:29

Ok inténtalo, ya nos lo contaras!
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 727
Registrado: 29 Mayo 2018, 21:18
Karma Usuario: 13
Post Karma: 0

Re: No arranca PC armada

Notapor tiocaro » 31 Mayo 2019, 03:05

Bueno, problema solucionado lo del CDROM, era la correa que se alarga por el uso, encargada de hacer abrir la bandeja para colocar el cd o dvd, es una correa pequeña, yo diria un o'ring o aro de goma, se encuentra dentro del cdrom, pero hay que desarmarlo, quitar las dos tapas con el frente y ahi se accede, lo que hice fue desarmar un CDrom viejo que tenia para repuestos, asi que limpié todo, armé y funcionó perfecto. Comento que me fui a Youtube y encontré un video donde explicaba el procedimiento.
Gracias nuevamente.
tiocaro
Participo
Participo
 
Mensajes: 8
Registrado: 12 Abril 2019, 21:40
Karma Usuario: 0
Post Karma: 0

Siguiente

Volver a Foro Hardware



cron