El Grupo Informático

Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 16 Febrero 2009, 02:37

Hola a todos.
Mi problema es el siguiente.
Descargué la nueva versión de Ad-Aware Anniversary, la ejecuté e hice el análisis del sistema que me dio OK.
El instalador (aplicación) se descargó en el escritorio y posteriormente, la cambié de ubicación, es decir -> botón derecho del ratón sobre el icono del escritorio, -> enviar a -> Mis documentos y luego la arrastré a la carpeta -> Archivos de Programa, una vez hecho esto, eliminé el icono de la aplicación del escritorio.
A los dos días me saltó una pantalla azul (que ya me venía saliendo a menudo, informando acerca de un software o hardware que estaba dando problemas, pero se reiniciaba y podía seguir trabajando), hasta esta última vez que ya no puedo hacer nada, porque al inciar el sistema y aparecer el escritorio, empiezan a salir ventanas de aviso de Ad-Aware sobre un error (no dice cual) y si quiero enviar el informe a Lavosoft, lo mismo da que le de a ACEPTAR que a CANCELAR, porque si cierro una ventana sale otra y otra y empiezan a parpadear todos los iconos que tengo en el escritorio, aparecen y desaparecen en forma de flash una y otra vez, y así, sucesivamente, hasta que pasados unos minutos se congela el sistema y ya no me deja hacer nada.
Intenté entrar en modo a prueba de fallos y hace exactamente, lo mismo, en definitiva, no me deja acceder a Windows, ni para restaurar sistema, ni para desinstalar el software, ni hacer absolutamente nada.
No lee los cd's ni disketes de arranque de Windows, ni siquiera el cd de Windows XP.
Intenté por medio del Administrador de Tareas, restaurar sistema con el archivo (rstrui.exe), pero me dice que Windows no encuentra ese archivo, es decir que no me deja acceder al sistema por ningún medio.
¿Alguien puede sugerirme alguna solución por favor?
Gracias de antemano.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor PDD20 » 16 Febrero 2009, 18:09

Hola.

Al administrador de tareas veo que sabes acceder, pues desde ahi termina los procesos de Ad-Aware que se abren para que no vuelvan a abrirse, pero luego haz copia de tus datos y ya formatea. :S

Salu2
Avatar de Usuario
PDD20
Pedro - Fundador
 
Mensajes: 15279
Registrado: 06 Noviembre 2006, 17:30
Karma Usuario: 35
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 16 Febrero 2009, 23:58

Hola >>PDD20<< Gracias por responder e interesarte en mi problema, lo del Administrador de Tareas ya lo hice en varias ocasiones, terminar procesos de esas ventanas de error para enviar a Lavosoft, pero es inútil, siguen saliendo.
En cuanto a formatear, creo que va a ser la única solución, tampoco me deja guardar mis datos, porque el sistema no responde por ningún lado, pero, afortunadamente (persona prevenida vale por dos), hacía dos días que había protegido mis datos antes de que ocurriera este "desastre", así que, no me preocupa mucho el formateo.
Cuando hay un tumor cancerígeno, lo más recomendable es extirparlo desde la raíz ¿verdad?
Gracias nuevamente, por tus comentarios y por tu atención.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor PDD20 » 17 Febrero 2009, 15:55

Ah pues eres un caso extraño jaja, eres prevenido y te vas a salvar. Entonces formatea y te vas a quitar totalmente de ese problema.

Saludos, cualquier cosa aqui estamos :P
Avatar de Usuario
PDD20
Pedro - Fundador
 
Mensajes: 15279
Registrado: 06 Noviembre 2006, 17:30
Karma Usuario: 35
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 18 Febrero 2009, 00:02

Bueno, la verdad es que entré aquí en busca de ayuda, porque, evidentemente, no tengo ni P*I* de esto, y lo poco que se es porque leo en internet y busco información, pero para decirme que formatee, para eso no se requiere pedir ayuda a nadie, si no hay solución al problema que estoy planteando, pues, con decir que no hay solución y que formatee, es como ir con un médico que diagnostica cáncer a un paciente, cuando sólo se trata de un simple catarro o cortarle una pierna porque tiene una uña negra por un golpe en el pie.
En fin, seguiré investigando a ver si encuentro una solución antes de darme por vencida.
(Igual no es este el lugar adecuado para pedir ayuda, porque, a lo mejor se piensan que todos los usuarios de internet, nacimos programados por Billy Gates y tenemos la obligación de saber el funcionamiento de su invento, jajajaja)
Gracias de todas formas.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor PDD20 » 19 Febrero 2009, 15:52

Hola.

Te dije esa solución ya que te va a resultar mas fácil si no quieres complicarte mucho y luego tener mas problemas. Tienes alternativas como reparar el sistema con el CD de Windows.

Saludos.
Avatar de Usuario
PDD20
Pedro - Fundador
 
Mensajes: 15279
Registrado: 06 Noviembre 2006, 17:30
Karma Usuario: 35
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 20 Febrero 2009, 02:59

Hola PDD20. Mira, he leído en Internet casos similares al mío y resulta que hay gente que dice que han formateado para solucionar este problema y con el SO recien instalado les vuelve a surgir, así que, me da a mi que no va a ser un problema de software sino de hardware. Empezando porque a mi, por ejemplo, cuando enciendo el interruptor donde tengo enchufado el ordenador, se enciende solo, sin pulsar el boton de encendido, me sale una pantalla negra donde dice si quiero el inicio normal de Windows o ir a la BIOS, si le doy a ir a inicio normal, pasa todo lo que he expuesto y si entro a la BIOS, no se que hacer allí.
Eso por un lado, por otro lado, el PC no se apaga cuando apago el SO si no muevo el ratón una vez apagado el sistema, aparte de que, el botón del RESET tampoco funciona. Mi PC no es tan vieja, tiene poco más de un año que le cambiaron la placa base, la pila, la fuente de alimentación, etc., aparte de que, no hace ni tres años que la adquirí, así que, no es normal que esté tan escacharrada. ¿Puede presentar este tipo de problemas si tengo poco espacio en el DD?
Tengo otra duda. al entrar a la BIOS y darle a la fecha y hora, aparece una fecha del 2005 y no se si es la fecha del ensamblaje del PC o ¿por qué aparece una fecha y hora que no son las actuales? ¿Debo de cambiar esa fecha y hora por las actuales?
Perdón si te parece una pregunta tonta, pero me da miedo testerear en la BIOS, porque se que es muy delicado meter mano ahí sin conocer su funcionamiento.

Abrí la caja para limpiarla de polvo y desenchufé el escaner y la impresora y ahora al enchufarlos y encender el ordenador, me saltan los asistentes de los hardware para su instalación y configuración, pero como el sistema se congela en cuanto empiezo a maniobrar, pues no puedo instalarlos y no los reconoce.
Ya entré a la BIOS y lo he arrancado desde el CD original de Windows, ha hecho un checkdisk, se supone que ha "reparado" archivos, pero, no he avanzado nada, sigue presentando el mismo error del Ad-Aware y me sale un informe del archivo (drwtsn32.exe) informando del siguiente
error: EventType:BEX P1:drwtsn32.exe P2: 5.1.2600.D P3:
3b7d84a2, bueno y unos cuantos más y así hasta P9.
Ahora lo que estoy intentando es usar los "atajos" por medio del teclado (sin usar el ratón) a ver si puedo entrar a Windows e intentar resolver el problema, que, en realidad, ya no se cual es. (jajajajajajaja) Creo que estoy tomando un curso intensivo de reparación de Windows XP, cuando aprenda ¿me admites en tu web como Ingeniera en Informática? JAJAJAJAJAJA
Ya no se si soy yo la que pide ayuda o la que la da.
En fin.
Saludos.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor PDD20 » 20 Febrero 2009, 17:57

Hola.

Realmente si se formatea luego no va a ocurrir lo mismo ya que Ad-Aware no estara en el disco duro, asi que eso es falso.

Tambien descarto que tengas problemas en la BIOS porque sino no podrias acceder.

Si una reparacion no va, no tienes otra opcion que formatear porque ademas no puedes terminar ese proceso desde el administrador de tareas segun me dices.

Saludos.
Avatar de Usuario
PDD20
Pedro - Fundador
 
Mensajes: 15279
Registrado: 06 Noviembre 2006, 17:30
Karma Usuario: 35
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor DaRKKo » 21 Febrero 2009, 16:22

No me ha gustado eso de la fecha:

Abres la Bios y en el menu sale:

Bios Release Date ---> ¿Esta es la que te sale a 2005? Si es esta no hay ningun problema.

o abajo del todo

Date (mm:dd:yy)
Time(hh:mm:ss)
O es esta ultima?

Si es la ultima puedes probar a hacer una cosa, conectarte sin internet, asi no se sincroniza la hora, y en windows te mostrara la hora que lleva la Bios, si te sale esa que dices, tienes un problema con la bateria de la Bios, y tendras que cambiarla...
Esto puede llevar a que al no tener bien la bateria, cuando se inicie la Bios, se inicie con sus opciones de inicio, lo que puede provocar estos errores que dices, ya que no hace mucho cambiaste cosas de tu PC. Mira a ver lo que te he dicho y nos comentas
Avatar de Usuario
DaRKKo
Colaborador
Colaborador
 
Mensajes: 437
Registrado: 13 Enero 2008, 14:55
Karma Usuario: 0
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 23 Febrero 2009, 23:51

Hola DaRKKo Mira, cuando entro a la BIOS en --> Standard CMOS Features donde dice --> Date (mm: dd: yy) Wed Jan 1 2003 (creí que era 2005, pero me había equivocado) Eso que dices tu de "Bios Release Date" No lo veo por ningún lado.
Ahora, el reloj del PC me va bien, con ese no tengo ningún problema, así que la fecha que aparece en la BIOS debe ser la de la placa base o algo así, porque yo, compré la PC en 2005 así que no tiene nada que ver con la fecha que viene en la BIOS, aparte que no la compré hecha, sino que la ensamblaron en una tienda especializada en PC's y ahí la armaron, o quizás es la fecha de creación del BIOS (programa de software de la BIOS) o yo que se, de qué será esa fecha, pero el caso es que ni siquiera me deja cambiarla, no se puede sobreescribir sobre ella, ni deja cambiarla y la fecha y hora que coincide con la del reloj que aparece en el área de notificación del PC, ni siquiera se donde se ve en la BIOS o siquiera si aparece la fercha y hora actuales en la BIOS, vamos que, eso no se como funciona, pero no creo que tenga nada que ver con la pila, porque si así fuera, me habría empezado a fallar el reloj de la PC y eso NO me ha pasado, además, hace un año que le cambiaron la pila y NO lo tengo encendido día y noche como para que se gaste la pila tan rápido.
Saludos.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 24 Febrero 2009, 00:22

Tengo otro ordenador (este, desde donde estoy escribiendo esto) y casi no lo uso, suelo tenerlo apagado durante meses y NO se le ha gastado la pila, funciona bien, aunque este tiene procesador AMD y el otro, es un Pentium IV, quizás eso influya, pero no es la pila porque, aparte de que el reloj de Windows va bien, nunca tuve un aviso en ese sentido, aunque los pantallazos azules que tenía a menudo, no se a qué se debían, hasta que, con lo del Ad-Aware fue que se volvió "loco" el sistema.
Si, seguramente tendré que formatear, porque no me deja manipular Windows, a pesar de que inicia el sistema, pero no responde, por ejemplo el Administrador de Tareas, por más que le doy a terminar proceso del Ad-Aware, en apariencia, los termina en la sesión que estoy trabajando, pero al volverlo a iniciar, vuelven a aparecer las ventanas de error de ese programa y se congela por completo el escritorio y sólo responde al doble clic el icono del Ad-Aware y se abre el programa, pero si le doy a "analizar", se cuelga el escritorio y todo lo demás, menos el Administrador de Tareas, que ese sigue trabajando.
El otro día hice doble clic sobre el Firefox y si, también lo abre, pero aún cuando pueda conectarme a Internet y descargar alguna herramienta, si no me deja Windows, ni siquiera en Modo a prueba de fallos, pues ya es el acabose, porque no tengo acceso más que desde la BIOS por medio de la Consola de recuperación, desde Símbolo de Sistema, pero para eso se requiere tener conocimientos avanzados y saber los comandos que deben usarse y esas ya son palabras mayores, aunque, de todas formas, lo estoy intentando a ver si logro, por lo menos, aprender un poco más el manejo de mi ordenador antes de formatearlo.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 24 Febrero 2009, 18:29

Hola señores, pues resulta que hoy que encendí el otro pc (el del problema "grave"), sorprendentemente, me encontré con que la hora y fecha en el área de notificación de Windows, estaba cambiada y ponía la fecha que aparecía en la BIOS, es decir,
(Wed, Jan, 1, 2003) ¡¡jope!! menudo "susto" me llevé, pero la cambié, ahí mismo, sobre el escritorio, vamos, hice doble clic sobre el reloj y en la ventana cambié a la hora y fecha actuales, después reinicié el sistema y entré a la BIOS y ¡¡Ohh sorpresa!! ahí también aparecía ya, la hora y fecha actuales, pero, lo sorprendente es que ¿de donde se inventó esa fecha del 2003 si yo no había cambiado nada en la BIOS?
Bueno, pues aquí sigo trasteando (en la BIOS NO), sino en lo que puedo o me deja, hasta que me canse o me aburra, o no me quede más remedio que formatear, porque ahora ya corregí la hora y la fecha, pero el problema inicial, continúa, no va a peor, ni tampoco a mejor, aunque he descubierto que sí me deja entrar a Internet, pero no me deja poner direcciones nuevas en la barra de direcciones del Firefox, sólo me lleva a las que tiene guardadas en el historial. Así que, por ejemplo, a esta página no puedo entrar por medio del otro PC, porque no había entrado antes y no la tengo guardada.
¿Qué cosas más raras no? o ¿es normal ese comportamiento? vamos, el hecho de poder navegar por algunas páginas de Internet, aunque no he probado si me deja escribir en los foros, pero lo dudo, porque ni siquiera me deja poner una dirección nueva en el explorador.
Ya se que sois personas muy ocupadas y agradezco que leáis mis comentarios, a pesar de saber que, quizás el único remedio es formatear, pero ahora me entra la duda de si sólo se tratará de la batería y si ¿pudiere tener ese comportamiento el sistema, por la baja energía de la pila?
En fin, disculpad si os mareo con mi problema.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor DaRKKo » 24 Febrero 2009, 19:28

La fecha de la Bios es la que se hizo, por eso cuando se "reinicia la hora" empezaba con el 2003...

La pila de la Bios, no se debe a que se tenga encendido todo el dia, es mas cuando esta encendido, el ordenador lo que hace es cargarla, se puede deber a que tiene ya tiempo, 2003 por lo que veo, o por problemas de fabricacion, quien sabe, el problema es que eso almacenaba los cambios, y si se ha "reiniciado" en algun momento, esos cambios han desaparecido, Formatear, problablemente sea la unica solucion, para intentar acabar con esos errores que persistes, ya que aunque tu lo consideres como "lo ultimo" por parte de los medicos, los medicos cuando ven que algo puede conllevar cancer, aplican directamente una quimioterapia preventiva ...
Avatar de Usuario
DaRKKo
Colaborador
Colaborador
 
Mensajes: 437
Registrado: 13 Enero 2008, 14:55
Karma Usuario: 0
Post Karma: 0

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 26 Febrero 2009, 10:51

Bueno pues por lo pronto le voy a cambiar la pila, a ver que pasa, de todas formas si hay que formatear se formatea, pero formatear pa' na' (jajajaja).
Al menos iré descartando posibles problemas, porque no quiero formatear y resulte que no era cosa de formateo sino de la pila o de algún hardware, ya si veo que al cambiarle la pila sigue igual, pues ya no me lo pienso más y corto por lo sano.
De todas formas ese PC siempre me dio problemas, nos empeñamos en que nos lo hicieran a la medida, con, supuestamente, la última tecnología (de hace 3 años, claro) y al tener garantía de 3 años, pues cada año era llevarlo al servicio técnico, como he dicho, hace un año le cambiaron la fuente de energía y la placa base, no se si porque venía defectuosa o porqué, el caso es que nos ha dado muchos problemas y nos costó mucha pasta, pero claro, ahora ya está fuera de garantía y los técnicos ya me cobrarían cualquier tipo de reparación, aunque como dije más arriba, desde que lo trajimos la última vez del servicio técnico, se enciende solo, nada más enchufarlo a la corriente, sin darle al botón de encendido, el botón del reset NO funciona, así que algún problema tiene con el encendido y la fuente de energía y es problema del PC, no del sistema operativo, en todo caso, los fallos de SO, me da a mi que provienen del hardware (bueno, eso creo yo), ya veremos en qué para el asunto, pero los técnicos de la tienda, a quienes consulté por teléfono, también me dicen que formatee, parece que no están por la labor, pero el caso es que hemos comprado un cacharro que no nos ha dado más que problemas, en tres años, lo hemos llevado por lo menos, 4 o 5 veces a reparaciones, cada año le sale un problema, para mi que esta gente no está muy ducha en estos temas y creen que formateando se arreglan todos los problemas.
En fin, como ya se acabó la garantía y la crisis económica está a la orden del día, pues no me queda más remedio que buscarme la vida, así que, cambiaré la pila y veré en qué para la cosa.
Saludos.
Anonymous
Invitado
 

Re: Ad-Aware-No me deja arrancar SO-XP Home Edition, ni en modo

Notapor Anonymous » 26 Febrero 2009, 11:22

Fuente de Alimentación, quise decir (que no se si será lo mismo que, fuente de energía), el que no sabe, es como el que no ve y eso me pasa a mi. jejeje
Anonymous
Invitado
 

Siguiente

Volver a Foro Software



cron