Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7

Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7

Notapor carlestrp » 23 Dic 2018, 12:07

Hola a tod@s!!

Tengo, desde hace un año, la placa base: Gigabyte GA-AX370-GAMING-K7 AMD X370 Socket AM4 ATX.

Al principio, no tenía ningún problema con ella. En verano hice una mudanza y, en mi nuevo piso, el ordenador empezó ha hacer cosas raras (se bloqueaba apagándose todo y manteniendo la luz led de la carcasa encendida, se reseteaba el pc sin previo aviso, etc..). Al cabo de unos 3 meses me di cuenta que, en esa parte de la casa, no tenía toma de tierra, por lo que inmediatamente lo conecté a un enchufe con toma de tierra y dejaron de surgir estos problemas.

Ahora (3 meses después de aquello) he observado que la luz led del indicador MBIOS_LED (M_BIOS) permanece constantemente encendido (no me di cuenta de cuando se encendió por primera vez; lo que está claro es que al principio esta luz no estaba encendida....).

El PC funciona perfectamente, pero estoy preocupado que los cortes que ha sufrido por no estar conectado a una toma de tierra hayan dañado la placa base (a pesar de esto, siempre ha estado conectado a un SAI con protección de sobretensión).

¿Sabéis que significa esta luz naranja que me aparece en la placa base? ¿Puede indicar algún daño en el sistema?

De codigo numérico siempre me indica "40", "30" o "24" (tampoco no se de qué dependen estos números).

Bien, espero que me podáis ayudar en este aspecto.

Gracias por la respuesta de antemano y felices fiestas a todos!!!!!
carlestrp
Participo
Participo
 
Mensajes: 3
Registrado: 13 Sep 2018, 12:27
Karma Usuario: 0
Post Karma: 0


Re: Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7

Notapor diazma » 24 Dic 2018, 14:34

Hola,

Según el manual de tu placa esos números no corresponden a ningún tipo de error, sino más bien a temperaturas o carga del PC ya que puedes configurar varias opciones desde el BIOS.

Un saludo.
Avatar de Usuario
diazma
Residente
Residente
 
Mensajes: 2077
Registrado: 02 Oct 2014, 21:19
Ubicación: España
Karma Usuario: 147
Post Karma: 1

Re: Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7

Notapor carlestrp » 24 Dic 2018, 17:14

Sisi, los codigos no indican nada mal. lo que me tiene mosca es la luz naranja que se ha encendido en medio de la placa (diria que no estaba encendida antes)

Esta es la foto:
https://www.adslzone.net/foro/hardware. ... 50&slide=0

¿Alguna sugerencia?
carlestrp
Participo
Participo
 
Mensajes: 3
Registrado: 13 Sep 2018, 12:27
Karma Usuario: 0
Post Karma: 0

Re: Luz MBIOS_LED en Gigabyte GA-AX370-GAMING-K7

Notapor diazma » 24 Dic 2018, 19:13

Hola,

En la misma placa suele venir indicado por los leds de diagnóstico tipo HDD,VGA,CPU etc…o en el propio BIOS, si todo esta correcto no le des más vueltas puede ser que solamente tenga tensión o alguna otra configuración como por ejemplo que se encienda un led a cierta temperatura , carga etc..

Un saludo.
Avatar de Usuario
diazma
Residente
Residente
 
Mensajes: 2077
Registrado: 02 Oct 2014, 21:19
Ubicación: España
Karma Usuario: 147
Post Karma: 0


Volver a Foro Hardware