El Grupo Informático

pierdo controladores al reiniciar

pierdo controladores al reiniciar

Notapor andromede » 26 Noviembre 2009, 00:17

a ver como lo explico.
de hace una semana me viene y va la conexion a internet. lo controlo todo y decido actualizar la tarjeta ethernet de la placa base y no se arregla.miro el el hardware y me sale una interogacion .
tras lo que apago el ordenador y me voy, al volver dos horas despues todo marcha de nuevo hasta que reinicio...
Decido formatear y cual es mi sorpresa que no solo me falla la tarjeta ethernet sino que los controladores de la tarjeta de sonido y de la controladora de video que habia instalado y que funcionaban perfectamente ya no estan segun el administrador
segun el administrador en la tarjeta ethernet la alerta es por falta de recursos en la placa base y deberia desconectar otros componentes y luego dice que me faltan los controladores de la tarjeta de sonido de la capturadora de video y no se que de bus
lo que me extraña es que cuando hago la instalacion limpia todo me funcione perfectamente y que despues al reinicia todo vaya de culo...
he pensado que podia ser de la memoria o de la placa pero no tengo ni ideo
tengo una placa base gigabyte 7n400l y tres modulos de memoria
a por cierto al arrancar me hace un beep corto el ordenador pero no siempre no se si tendra que ver
gracias por la ayda
andromede
Invitado
 


Re: pierdo controladores al reiniciar

Notapor cuatropelotas » 26 Noviembre 2009, 02:56

El bios puede estar corrupto con datos extraños, busca en la placa base el jumper de clarear el "cmos" para borrar todos los cambios hechos.
Apaga la máquina, desconectala de la toma de fuerza, coloca el jumper en la posición de borrado por unos 30 segundos o más, luego lo vuelves a la posición normal y arranca la máquina, te dirá en pantalla que debes entrar al setup para hacer los cambios que sean necesarios, ajuste de hora y fecha, Etc. Etc.
A ver si con eso se corrige la cosa.

Un saludo.
Que Dios Padre y Cristo Nuestro Señor y la Virgen Santísima nos Bendígan y nos cuiden a todos. Amén...
Avatar de Usuario
cuatropelotas
Colaborador
Colaborador
 
Mensajes: 580
Registrado: 24 Marzo 2009, 18:00
Ubicación: Caracas-Venezuela
Karma Usuario: 0
Post Karma: 0


Volver a Foro Hardware



cron