Portátil Toshiba tarda en cargar bios

Portátil Toshiba tarda en cargar bios

Notapor ElAnsias » 30 Abr 2019, 11:37

Hola buenos días a todos, soy nuevo en el foro y me gustaría conocer la opinión de la comunidad.

El portatil que tiene el error es un Toshiba Satellite S50, el caso es que de un día para otro presenta un problema de inicio bastante raro. Cuando se le da al botón de arranque enciende el teclado, las luces, se escucha ventilador, todo ok. Pero se queda la pantalla en negro retroiluminada durante 5 -10 minutos y después muestra el logo de la compañía e inicia el arranque.

Se ha realizado test de memoria y disco duro (incluso con Hiren boot)
Se ha desfragmentado el disco duro
Se ha pasado chkdsk con variable para reparar
Se ha desmontado y limpiado los contactos de los módulos de memoria y disco duro

El resultado siempre es que está todo perfecto incluso se ha reinstalado el sistema desde cero.
También he intentado arrancar el portatil desde corriente sin batería y desde batería sin corriente.


Agradecido de cualquier seña que me ayude a identificar el problema y a solventarlo

Toshiba Satellite S50
i7-4510U 2GHz
8Gb Ram

Windows 10 64bits
ElAnsias
Participo
Participo
 
Mensajes: 2
Registrado: 30 Abr 2019, 10:23
Karma Usuario: 0
Post Karma: 0


Re: Portátil Toshiba tarda en cargar bios

Notapor Sergio Ex » 30 Abr 2019, 12:19

Buenas tardes,

parece ser un problema de firmware de placa o incluso de la propia placa. Si tu equipo está en garantía, no dudes en activarla ya que el problema se presenta de modo muy claro. Aquí el problema parece claro: no es capaz de encontrar la ruta hacia su propia BIOS.

Suerte con ello.
[color=#000000]Sergio Experto 2019
E-commerce y RRSSFeed en Winfor-Sibaix.
[/color]
Sergio Ex
Habitual
Habitual
 
Mensajes: 59
Registrado: 17 Abr 2019, 11:19
Karma Usuario: 2
Post Karma: 0

Re: Portátil Toshiba tarda en cargar bios

Notapor ElAnsias » 30 Abr 2019, 12:40

Sergio Ex escribió:Buenas tardes,

parece ser un problema de firmware de placa o incluso de la propia placa. Si tu equipo está en garantía, no dudes en activarla ya que el problema se presenta de modo muy claro. Aquí el problema parece claro: no es capaz de encontrar la ruta hacia su propia BIOS.

Suerte con ello.




No tiene muy buena pinta la verdad, el equipo ya no está en garantía por desgracia y el firmware de la BIOS a la última versión, pero me pondré con un diagnóstico de placa a ver si salta la liebre.

Muchas gracias por la prontitud de tu respuesta
ElAnsias
Participo
Participo
 
Mensajes: 2
Registrado: 30 Abr 2019, 10:23
Karma Usuario: 0
Post Karma: 0


Volver a Foro Hardware