El Grupo Informático

PROBLEMA COMPLICADO WINDOWS 7 Y GPU

PROBLEMA COMPLICADO WINDOWS 7 Y GPU

Notapor DelirioSugarme » 29 Octubre 2019, 21:47

Hola gente, por lo general busco información en google y encuentro las soluciones que necesito, pero este es un problema un poco complicado y me supera.

Datos Relevantes:

=============================
OS: Windows 7 x64 bits
GPU: Nvidia Geforce gtx 650
Placa: Asus P8B75-M LE
=============================


Voy a enumerar los eventos que me han llevado hasta este punto para que no sea tan confuso:

1) Jugando League of Leyends comienza a fallar la gráfica, se queda pegado en algunas imágenes, no carga algunos elementos como íconos, los mismos aparecen en lugares que no corresponde.

En este evento se me cae la gráfica, la pantalla queda negra, no responde Ctrl+Alt+Supr ni tampoco puedo abrir administrador de tareas.

2) Presiono el botón de reset en mi torre, se resetea pero al volver no hay nada, solo pantalla negra y los ventiladores funcionando.

Intento dejar presionado el botón de apagar pero no pasa nada, cometo el error de dejar presionado el botón de Reset (porque presionarlo una vez no hace nada)y es aquí cuando empiezan los problemas.

3) Al inciciar Windows de nuevo aparece un error en la pantalla negra (luego de que cargue la placa madre) que dice "BOOTMGR is missing, press Ctrl + ALt + Del to restart". Hago eso y vuelve a la misma pantalla.

A esto le hago un bypass con F8 y selecciono el disco duro para iniciar win (al parecer es un problema con el arranque y archivos de win).

4) Logro iniciar el computador sin problemas aparentes. Me descargo el Fanspeed para controlar temperatura pero no puedo controlar la velocidad del ventilador, lo conservo.

Me bajo el EVGA PrecisionX OC versión 6.2.7 pero NO reconoce el ventilador de la GPU por tanto lo borro.

Me bajo el MSI Afterburner que si puedo controlar el ventilador de la gpu (solamente), lo conservo y lo uso actualmente.

5) Ahora cuando juego Legue of Leyends al terminar una partida se tarda como 3 o 5 minutos incluso en salir al lobby y al escritorio de windows.

Otros juegos como Fallout 4 o 7 Days to Die a veces simplemente se cae la gráfica.
En el caso de Fallout 4 no sale ningún aviso y me devuelve al escritorio, donde tengo que finalizar el proceso de Fallout4.exe mediante el administrador de tareas.
En el caso de 7 days to die me sale el aviso de que la tarjeta gráfica a dejado de funcionar y se recuperó, y a veces puedo volver al juego y a veces no se puede y hay que finalizar el proceso).

En el punto 5 hay ciertos antecedentes:

Puede ser relacionado a la temperatura, antes de bajarme el MSI Afterburner para controlar los ventiladores esto también pasaba, en menor frecuencia claro, pero al ocurrir se aceleraba el ventilador de la gpu (podía escucharlo) y luego bajaba sus revoluciones cuando el juego me sacaba al escritorio.

Hace 1 año le cambié pasta térmica a mi gpu y lo hice bien, lo había hecho 2 años antes de esta última sin problemas.
Cuando abrí el pc también le cambié pasta térmica a mi placa madre, y cometí el error de pasarle un cotonito con alcohol a la parte dura que hay detrás de la placa madre, justo en la parte donde el microprocesador tiene un circuito (pero no es un circuito descubierto es como la contracara). Esto es detrás de la placa madre, NO dentro del microprocesador.Esto fué hace 1 año exactamente.

6) Anoche, jugando League of Leyends se me cae de nuevo la GPU y se queda todo negro, nada responde y luego de presionar CTRL+ALT+DEL varias veces me sale un aviso (ver foto) de que no se puede llevar a cabo. Mantengo presionada la tecla de apagar en la torre y se apaga, al encender me sale de nuevo el error de "BOOTMGR is missing", le hago bypass con f8 y entro a windows sin problemas.

7) Hoy, y en dos ocasiones anteriores estos dos últimos meses, al usar Camtasia Studio 8 de pronto se me ponen negras algunas partes dentro del programa, como el timeline y las opciones, pero HOY luego de ocurrir ese error, y de cerrar Camtasia Studio, cada ventana que abría en mi escritorio salía negra (a excepción de los bordes pero sin opciones), incluso carpetas que tenía abiertas, al minimizar y agrandar de nuevo, salía todo el interior del borde negro, el Administrador de Tareas también, negro.

8) Apago el pc con el botón de la torre presionado, y al entrar tengo que hacer de nuevo el bypass de "BOOTMGR is missing"

9) Desde la primera vez que me apareció el "BOOTMGR is missing" y tengo que hacer bypass con f8, cada vez que inicio windows luego de que carga todo, me sale el aviso de Adobe Reader y me pregunta si quiero abrir un documento en modo seguro o no. Presionar que si no hace nada y cerrar la ventana tampoco, esto se repite cada vez que arranca windows.
También al hacer click lateral con el ratón cuando estoy jugando League of Leyends, me vuelve al escritorio y tengo que maximizar la aplicación, esto ocurre solo una vez, y en un memonto indeterminado dentro de batallas, y solo cuando he arrancado League of Leyends.

=======================================

Lo que he leído por ahí es que lo mas probable es que sea algún daño en el registro de Windows, y que tengo que instalarlo de nuevo, pero igual tiene relación a la GPU, que es por donde empieza el problema.

En general puedo usar windows sin problemas, a excepción cuando uso esos juegos y la aplicación de Camtasia Studio (que no la puedo usar).

Pero el problema es mixto, por un lado está la GPU que se cae, y por otro lado están problemas que parecieran ser de la placa base, como el mouse que me saca al escritorio o a veces se desconecta por unos segundos.

=======================================

Soluciones que he intentado:

1) Reparar el registro de windows (no me arroja ningún error) mediante la ventana de CMD.

2) Actualziar Nvidia Geforce gtx 650.

3) No puedo actualizar la BIOS porque en la página oficial de ASUS la última actualización para mi placa fue en 2013, y ya la tengo.

======================================

Mi objetivo es que alguien pudiera guiarme al menos en que clase de pruebas puedo efectuar para descubrir de dónde viene el problema.

Gracias
DelirioSugarme
Paseante
Paseante
 
Mensajes: 1
Registrado: 29 Octubre 2019, 21:45
Karma Usuario: 0
Post Karma: 0


Volver a Foro Software



cron