El Grupo Informático

Problemás con sonidos Win Xp

Problemas con sonidos Win Xp

Notapor Anubes » 07 Agosto 2009, 22:30

Buenas tengo un problema con el sonido cuando hago clic en el icono de sonido me aparece un mensaje de error el dice, no hay ningun dispositivo mezclador activo disponile ya probe de instalar muchos driver pero siempre es lo mismo inicia bien windows pero de un momento a otro ya no puedo acceder al sonido pero puedo escuchar musica pero cuando ejecuto otro programa que funcione con sonido directamente sale sin sonido no se que pueda ser! lo mismo con internet si por alguna razon se apaga o se desconecta el modem es imposible aun que el modem vuelva a conectarse volver a internet de nuevo; comoque no renueva ip de nuevo! Ojala no sea un problema de hardware!!

Caracteristicas: windows xp colossus 2 servi pack 2 procesador amd atlon 64x2 dual core 4600+ 1gb de ram!

Probe con otros sistemas operativos siempre es lo mismo!!! ayuda!!!!!!!!!!!!
desde ya muchas gracias!
Anubes
Invitado
 


Re: Problemas con sonidos Win Xp

Notapor javiyvane » 10 Agosto 2009, 00:15

Hola anubes, primero me gustaria saber si es una tarjeta integrada de sonido o es una PCI, no te puedo decir mucho del tema.. busca el driver del sonido en la pagina oficial a ver ... con respecto a lo del internet: yo tengo en mi casa dos ordenadores que estan conectados inalambricamente a un router. Uno de ellos tiene el mismo problema tuyo... es mas nisiquiera cuando se enciende el ordenador se conecta solo... sino que hay q poner la clave de nuevo.. y es raro por que aparecen redes como wlan_50 y la de tele2 y hay que conectar primero wlan_50 para luego conectar la de tele2 sino no se conecta a internet.. me parece que es problema de la tarjeta de internet.... si tu sonido es PCI colocalo de nuevo en otro zocalo a ver si ya lo coge... instala un windows normal sin modificaciones a ver q tal... enga saludos espero respuesta..
javiyvane
Participo
Participo
 
Mensajes: 9
Registrado: 11 Julio 2009, 17:32
Karma Usuario: 0
Post Karma: 0

Re: Problemas con sonidos Win Xp

Notapor Anubes » 10 Agosto 2009, 02:30

Muchas gracias por respoder! si mi tarjeta de sonido es omboard o sea integrada asi que bue... ya probe con los controladores originales de la misma pagina asi que bue no me va a quedar otra que probar con un windows sin modificaciones jejejeje bueno te cuento como me fue despues que consiga un win xp!!:d saludos!!!
Anubes
Invitado
 

Re: Problemas con sonidos Win Xp

Notapor Linuxero » 12 Agosto 2009, 02:14

Hola... te cuento que solucione el problema!! va por lo menos encontre me imagino una de varias soluciones! lo que hice fue irme a los servicios de win xp y reinicie el servicio de audio de windows; y vi que el mezclador se habiliaba asi que en las opciones de dicho servicio cuando se produzca un error o varios le puse que automaticamente se reinicie y duracion 1 min! y listo! el erro se produce y todo pero el servicio automaticamente se reinicia claro que ni te enteras y listo! por lo menos solucione el tema jejejeje! y no formatie que es lo importante!! jejejeje gracias por contestar kapo!!! bye!!
Linuxero
Invitado
 


Volver a Foro Hardware



cron