Saludos y problema de video

Saludos y problema de video

Notapor Paralux » 11 Ene 2019, 18:43

Buenas,
hace unas semanas cayo entre mis manos un HP ProDesk 400G1. No tenia ni idea que estas maquinas solo tienen salida de video VGA o Displayport. Al no tener un adaptador Displayport a HDMI lo conecto al monitor Samsung S22E450 con el cable VGA que trae el monitor. Sin problemas. La cosa se complica cuando, logicamente, quiero sacar todo el partido posible al monitor y me compro un adaptador Display-HDMI y empiezo a ver interferencias y ruido en el monitor.
El cable lo estaba usando con el portatil y sin problema, luego del cable no es.
Con el cable VGA tampoco note nada raro. ¿Drivers? Tampoco, estan actualizados a la ultima version posible, con lo que tiene que ser el adaptador. Bien, antes de comprar otro se me ocurre conectar el HP a la TV con el adaptador Display-HDMI. ¡Sorpresa! Se ve perfecto, sin interferencias ni ruido. Es mas, tiene mas nitidez que el monitor. Pregunto en foros de Hp y nadie sabe darme una respuesta satisfactoria. En tiendas de informatica, idem... Mi ultimo recurso, este foro.

Saludos desde Bilbao

p.d. Estoy usando Windows 10 y Ubuntu
Paralux
Participo
Participo
 
Mensajes: 5
Registrado: 11 Ene 2019, 17:57
Karma Usuario: 0
Post Karma: 0


Re: Saludos y problema de video

Notapor seagate_surfer » 11 Ene 2019, 20:53

La respuesta parece ser más fácil de lo que imaginas, de hecho, puede que no te guste, pero mira los pasos una vez más, el adaptador no funciona con el monitor, lo pruebas con el televisor y en el televisor todo funciona bien... El problema no es el cable ni el adaptador ni el televisor, es el monitor. Ese puerto de ese monitor está dañado mi amigo.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 424
Registrado: 29 May 2018, 21:18
Karma Usuario: 9
Post Karma: 1

Re: Saludos y problema de video

Notapor Paralux » 11 Ene 2019, 23:28

Pero si eso fuese asi, al conectar el portatil con el cable HDMI directamente, tambien se veria mal. De hecho, ahora mismo estoy trabajando con el portatil conectado al monitor.

saludos
Paralux
Participo
Participo
 
Mensajes: 5
Registrado: 11 Ene 2019, 17:57
Karma Usuario: 0
Post Karma: 0

Re: Saludos y problema de video

Notapor seagate_surfer » 16 Ene 2019, 19:47

Ok, entiendo! Eso lo cambia todo, entonces lo que tenemos es un problema de compatibilidad. Si es posible hacer una actualización de firmware para ese monitor, si aún no funciona, entonces este adaptador no funciona bien con este monitor y, como usted dijo, necesitará un adaptador diferente.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 424
Registrado: 29 May 2018, 21:18
Karma Usuario: 9
Post Karma: 0

Re: Saludos y problema de video

Notapor Paralux » 17 Ene 2019, 17:46

seagate_surfer escribió:...entonces este adaptador no funciona bien con este monitor y, como usted dijo, necesitará un adaptador diferente.


Asi es. Hace unos dias tuve la oportunidad de probrar el equipo con otro monitor y sin problemas. Ya solo me falta probarlo con otro adaptador y se cerrara el circulo.

Saludos y gracias.
Paralux
Participo
Participo
 
Mensajes: 5
Registrado: 11 Ene 2019, 17:57
Karma Usuario: 0
Post Karma: 0

Re: Saludos y problema de video

Notapor seagate_surfer » 24 Ene 2019, 17:58

¡Claro con gusto! No dudes en publicar de nuevo si necesitas más ayuda.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 424
Registrado: 29 May 2018, 21:18
Karma Usuario: 9
Post Karma: 0


Volver a Foro Hardware