URGENTE! Segundo monitor no da imagen

URGENTE! Segundo monitor no da imagen

Notapor tomisalerti » 11 May 2019, 19:13

Hola a todos. Tengo este problema desde hace unos días y la verdad me tiene algo nervioso ya. Tengo un setup de dos monitores. El principal -conectado al unico puerto HDMI a una tarjeta GTX 1060 de 6GB- funciona lo más bien. el auxiliar por así decirlo - que va enchufado con un adaptador hdmi-display port a uno de los puertos dp de la misma tarjeta, no. Hasta hace unos días todo funcionab bien, y luego de un corte de luz, no daba imagen el segundo monitor. Recuerdo incluso que Windows lo seguia detectando (al abrir configuraciones de pantalla veia los dos monitores en el esquema), podia mover el mouse a la otra pantalla y tambien si sacaba capturas con prnt screen se podia ver como el otro monitor "estaba ahí", pero simplemente la pantalla a mi me aparecia con el mensaje de "no signal".

Explicaré un poco de contexto para facilitar el diagnostico. Ambos monitores son el mismo modelo, tamaño y resolución (-AOC G2460PQU FULL HD 24" 144Hz)

Ya previamente cuando tenia ambos monitores funcionando, algunas veces en el día (tambien cuando abria juegos por ejemplo) la segunda pantalla solia perder la señal por 3 segundos y volver. Me recuerdo un día de tormenta ver como, a cada rayo que caia, ese monitor se ponia en negro y en pocos instantes recuperaba la imagen. Esto me hace pensar que es un problema electrico de la pc. Ya probé con otro monitor igual (tengo 3) y el problema se mantiene.

Mi pc es una pc reformada. Yo tenía un ordenador con i7, 16 gb de ram, gtx 1070 y algunos discos duros y solidos, asi como una Fuente Evga 500W 80 Plus White. El año pasado la placa madre y la 1070 se quemaron. Por esto, reemplacé la placa por una más basica y la tarjeta de video por la 1060 que tengo actualmente. De resto, sigo usando los mismos componentes. Algo tendré mal creo, porque al prender la maquina suelen encender los leds y ventiladores, a los 3 segundos se apagan, y luego de otros 3 segundos arrancan definitvamente. A veces también el arranque se congela en la imagen de la bios, pero basta con mantener apretado el boton de on/off y se resuelve. Cuando quito el cable de poder del ordenador o apago el switch de la fuente, me aparece un mensaje en el arranque que dice "CMOS date not set" y atajos para ir al panel de la BIOS o arrancar normal el pc. Será problema de la pila de la placa madre que está agotada o algo así? Puede eso causar tanto problema? Por ultimo, aclarar que en donde tengo la pc suelen haber muchas cosas enchufadas, bah, que si la tele, que si una play 4, parlantes, los monitores, telefono, routers, la pc, que el aire acondicionado, que inumeros puertos de carga por todos lados, que si 15 metros de tiras led, un frigobar, un micro... y anteriores mediciones por un tecnico registraron baja tensión (207-210 creo, cuando deberian ser 220 o 240V supongo) eso puede estar afectando la PC? Y quizas fue el motivo por el cual se quemó mi antigua? Sé que son demasiadas preguntas, pero el pilar basico de esta duda es hacer mi monitor funcionar. Desde ya, MIL GRACIAS.
tomisalerti
Paseante
Paseante
 
Mensajes: 1
Registrado: 10 May 2019, 17:49
Karma Usuario: 0
Post Karma: 0


Re: URGENTE! Segundo monitor no da imagen

Notapor seagate_surfer » 13 May 2019, 21:47

Cuando escribio que con otros monitores se repite el problema, se asegura de que el problema no esté en el monitor sino en la máquina. Pero también cuando mencionas que hay varias cosas conectadas, también abres la puerta a la posibilidad de que podría haber un problema eléctrico.

Desenchufe todo primeramente y pruebe solo los monitores nuevamente con la maquina. Si todo funciona entonces necesitamos la ayuda de un electricista.
Avatar de Usuario
seagate_surfer
Residente
Residente
 
Mensajes: 578
Registrado: 29 May 2018, 21:18
Karma Usuario: 12
Post Karma: 0


Volver a Foro Hardware