XFX MG-61Mi-7059 no da video

XFX MG-61Mi-7059 no da video

Notapor gian145 » 20 Mar 2019, 03:53

XFX MG-61Mi-7059
hola que tal tengo esta Placa madre anda Bien parece pero cuando le pongo procesador mas potente no levanta

probe con varios proceadores E5800,E5200,E2200,P4 631 andan todo, pongo un E8600 no levanta, pongo Q6600 no levanta video

Tal vez es la bios pero no encuentro nada de esta placa madre ni los driver


Bios Ver : V1.1

alguna idea???





Imagen - XFX MG-61Mi-7059 no da video

Imagen - XFX MG-61Mi-7059 no da video
gian145
Participo
Participo
 
Mensajes: 15
Registrado: 23 Nov 2016, 04:37
Karma Usuario: 0
Post Karma: 0


Re: XFX MG-61Mi-7059 no da video

Notapor Ril4p » 25 Mar 2019, 16:19

Buenas, he revisado respuestas que te han dado en otros foros y creo que no va por el tema del FSB. Mi placa es más actual que la de un 775 y el FSB va a 133mhz (muy lejos de 1066 o 800 que te dicen) luego por cada ciclo de ese reloj el procesador realiza una serie de operaciones según el multiplicador que tenga. Lindo overclock quedaría poniendo el FSB a 1066

He buscado información sobre tu placa base y no consigo encontrar prácticamente nada.

El problema con el CPU puede deberse a un consumo excesivo del cpu por lo que la placa no lo admite.
O puede ser debido a la versión de Bios, como no he encontrada no lo puedo asegurar.
Estos son los casos más frecuentes de placas que pese a tener el socket indicado no soportan cierto procesador.
Hay errores humanos y humanos que son un error.
Avatar de Usuario
Ril4p
Residente
Residente
 
Mensajes: 281
Registrado: 22 May 2018, 17:16
Karma Usuario: 26
Post Karma: 0


Volver a Foro Hardware