Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014

Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014

Cuando termina un año y arranca el otro, toca analizar todas las peculiaridades que nos ha dejado ese pasado año, por lo que tampoco podíamos pasar por alto los sistemas/aplicaciones más vulnerables del pasado 2014, dónde sorprendentemente sobresalen Internet Explorer y Mac OS X

Este estudio proviene del National Vulnerability Database (NVD), que nos muestra una lista de las vulnerabilidades más importantes dentro del software, haciendo especial hincapié en los sistemas operativos y aplicaciones.

Si hablamos de números, han sido 7,038 vulnerabilidades las detectadas el pasado año, correspondiéndose una media de 19 por día, lo que es una auténtica barbaridad. Pero no solamente nos preocupan estos números sino todavía más la progresión que estamos siguiendo en los últimos años, ya que si echamos un vistazo a la siguiente gráfica vemos que cada año se detectan más amenazas.

Imagen - Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014
Analizando el riesgo de estas vulnerabilidades, topamos con que un 24 % son de alto riesgo, un 68 % de riesgo medio y un 8 % de bajo riesgo. Esto quiere decir, que de cada 4 amenazas encontradas, 1 es muy peligrosa.

Imagen - Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014
Analizando los tipos presentados en las vulnerabilidades, vemos que un 83 % se corresponde con el mundo de las aplicaciones (lógico porque hay más), un 13 % con el sistema operativo y un 4 % con el hardware.
Imagen - Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014
En el campo del sistema operativo vemos que Mac OS X se lleva el primer puesto al sistema operativo más vulnerable, pero esto no es lo peor, sino que de 147 vulnerabilidades detectadas y casi la mitad son de alto riesgo, concretamente 64... lo que podría preocupar especialmente a sus usuarios. Por detrás le sigue Apple iOS con 127 vulnerabilidades y luego Linux con 119 vulnerabilidades pero con más de riesgo medio.

Estos números indican que al menos en 2014 los sistemas con núcleo Unix han sido los que más vulnerabilidades han cosechado, por lo que habrá que estar pendientes este año a ver si de alguna manera refuerzan su sistema.

Imagen - Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014
En lo que a aplicaciones se refiere, la líder indiscutible en vulnerabilidades es Internet Explorer y es curioso porque supuestamente lo usan menos personas que Chrome o Firefox. Pero a pesar de esto, sorprende con 242 vulnerabilidades (¡con 220 de alto riesgo!) y tras este con la mitad de vulnerabilidades, 124, le sigue el navegador más usado, Chrome, seguido a su vez de Firefox con 117.

Imagen - Internet Explorer y Mac OS X, los más vulnerables en seguridad del 2014

La conclusión que sacamos de todo esto, es que los sistemas operativos más afectados han sido los de núcleo Unix. En aplicaciones, los navegadores son los líderes en vulnerabilidades, siendo (dentro de los más populares) el más afectado Internet Explorer y el menos vulnerable Firefox.

¿Qué os parecen estos números?

Vía: GFI

Sobre el autor

Estudiante de Ing. Informática y adicta al mundo de la tecnología. Me apasionan los gadgets, por lo que me suelo comprar los más raros y novedosos que encuentro. Me podéis seguir en Facebook y Twitter bajo mi nombre.

Ver Comentarios