Problema con la velocidad

Problema con la velocidad

Notapor Nito996 » 03 Dic 2018, 23:04

Hola buenos días, tardes o noches,

Comienzo por el principio. No soy un entendido de este mundillo y solo se lo más básico de lo básico. El caso es que hace cosa de 2 meses me compré un pc de sobremesa. Ya que no tengo posibilidad de conectarlo a la red por cable me compré un adaptador wifi para poder conectarme a internet.

Al principio la cosa iba perfecta. La velocidad era acorde con lo que tengo contratado con la compañia y no daba ningún problema.

Sin embargo ahora no soy capaz ni de entrar en mi cuenta digital del banco con normalidad. No hablemos de ver vídeos en YouTube y mucho menos en otras plataformas.

El caso es que la velocidad es buena cuando realizó las primeras búsquedas, visionados de vídeos, etc. Pero después de unos momentos así, la velocidad baja tremendamente.

Al principio pensé que era la cosa del internet pero la velocidad en mi telefono móvil y en mi portátil no da ningún problema.

También comprobé si podía deberse ha actualizaciones de Windows pero ya verifique que no es el caso.

¿Alguien sabe a que puede deberse todo esto y cómo puedo solucionarlo?

Muchas gracias por el vuestro tiempo a aquellos que leáis este tostón de un idiota sin conocimiento sobre el tema.

Mil gracias.
Nito996
Paseante
Paseante
 
Mensajes: 1
Registrado: 03 Dic 2018, 22:52
Karma Usuario: 0
Post Karma: 0


Re: Problema con la velocidad

Notapor adri1992 » 10 Dic 2018, 22:05

Muy buenas,

es curioso que deje de funcionar así de repente... Entiendo que no has modificado nada de la configuración del repetidor, ¿no?
Avatar de Usuario
adri1992
Admin del Foro
Admin del Foro
 
Mensajes: 4412
Registrado: 02 Ago 2011, 02:57
Karma Usuario: 86
Post Karma: 0


Volver a Foro de ADSL, Redes y Seguridad