Restaurar Sistema en Windows 10 deja de funcionar tras actualizarse

Por Jonay Estévez |

Una de las últimas actualizaciones que han llegado a Windows parecer no dejar de dar problemas ya que se ha reportado algo de lo que se han quejado varios usuarios. Al parecer la opción de Restaurar Sistema en Windows 10 deja de funcionar tras actualizarse.

Algunas de esas personas que ha intentado usar la utilidad de restaurar su sistema por alguna circunstancia han visto como aparece un determinado mensaje de error y no les deja ejecutarlo, con el prejuicio que les ocasiona si les hace falta utilizar dicha opción de Windows.

Actualización KB4013429 podría ser la causante

Este error de sistema que aparece al intentar abrir y usar la utilidad de Restaurar Sistema de Windows 10 podría estar causada por la instalación de la actualización KB4013429, esa de la que os hablamos hace unos días y que precisamente está causando problemas.

Cómo solucionar los problemas con la actualización KB4013429

Concretamente el error que aparece en Restaurar Sistema es el número 0x80070091 que indica que la utilidad falló y por tanto deja de ser utilizable. Y todo esto ha pasado justo después de que los equipos actualizarán y se instalara la actualización KB4013429.

Desde Microsoft ya son conscientes del error que está apareciendo en Restaurar Sistema de Windows 10 y han informado de que se encuentran investigando y trabajando para poder solventar cuanto antes este problema.

Imagen - Restaurar Sistema en Windows 10 deja de funcionar tras actualizarse
De momento hay una solución provisional hasta que se lance algún tipo de parche o nueva actualización que lo corrija definitivamente y que pasa por ejecutar una serie de comandos en el símbolo del sistema con el arranque en Modo seguro.

Cómo iniciar en modo seguro en Windows 10

Tendrías por tanto que encender el ordenador en Modo Seguro y luego abrir una consola para ir ejecutando uno a uno los siguientes comandos:

- cd C:\Program Files

- takeown /f WindowsApps /r /d Y

- icacls WindowsApps /grant “%USERDOMAIN%\%USERNAME%”:(F) /t

- attrib WindowsApps -h

- rename WindowsApps WindowsApps.old

Una vez escritos y ejecutados bastaría con reiniciar el sistema e iniciarlo en modo normal y probar de nuevo la opción de Restaurar Sistema de Windows 10, la cual debería funcionar sin problemas después de haber realizado los pasos anteriores con los distintos comandos.

¿Has tenido problemas para usar Restaurar Sistema después de actualizar tu sistema?

Vía: Softpedia

La actualización KB4013429 para Windows 10 causa problemas a los usuarios

Comentarios

Deja tu opinión o comentario. También puedes preguntar cualquier duda en el foro.
  • Por invitado |
    hola desde actualizado Anniversary Update no he podido restablecer pc
  • Por Carmen11111111 |
    Buenos días,
    Agradecería me pudierais ayudar. Cuando introduzco la segunda línea takeown /f........
    me da el siguiente error:
    El valor Y no está permitido para la opción /d
    ¿Qué puedo hacer? No soy experta, simplemente he copiado lo que han publicado
    Gracias de antemano
  • Por Eker |
    Carmen11111111 escribió: Buenos días,
    Agradecería me pudierais ayudar. Cuando introduzco la segunda línea takeown /f........
    me da el siguiente error:
    El valor Y no está permitido para la opción /d
    ¿Qué puedo hacer? No soy experta, simplemente he copiado lo que han publicado
    Gracias de antemano


    Hola Carmen, prueba con esta otra posible solución:

    - Accede a configuración/actualización y seguridad/recuperación.

    - En la sección de inicio avanzado pincha en reiniciar ahora.

    - Luego en solución de problemas entra en las opciones avanzadas y luego en símbolo de sistema.

    - Introduce la contraseña de administración y escribe los siguientes comandos uno a uno:

    cd C: \ Archivos de programa
    attrib -h WindowsApps
    renombrar WindowsApps WindowsAppsOld3

    Reinicia y ejecuta "restaurar sistema" para comprobar que ahora funciona.

    Un saludo!
  • Por Invitado |
    @Carmen11111111 Carmen, cambia Y (de yes) por S (de SI). Tenía el mismo problema y se me ha solucionado con eso.
  • Por Eker |
    Invitado escribió: @ Carmen, cambia Y (de yes) por S (de SI). Tenía el mismo problema y se me ha solucionado con eso.
    Gracias por el detalle que acabas de mencionar, seguro que ayuda a otros muchos usuarios. Salu2!!
  • Por Invitado |
    @Eker muchas gracias por la correccion, funciona con "S".
    llegue hasta el ultimo paso, aqui me dice "acceso denegado" (inicie simbolo de sistema como administrador). que puedo hacer? saludos y gracias.
  • Por Eker |
    Invitado escribió: @ muchas gracias por la correccion, funciona con "S".
    llegue hasta el ultimo paso, aqui me dice "acceso denegado" (inicie simbolo de sistema como administrador). que puedo hacer? saludos y gracias.
    Hola, prueba a abrir Powershell en vez de CMD en modo administrador y ejecuta los comandos a ver si así te funciona, aunque ciertamente es algo extraño lo que te sucede. Salu2!!