Cómo solucionar los problemas con Conexant Smartaudio HD en Windows 10

Pedro Delgado |

Tras actualizar a Windows 10 los usuarios con los drivers Conexant Smartaudio HD se han encontrado diversos problemas como quedarse sin sonido u obtener mala calidad al reproducir audio.

Sin necesidad de esperar a nuevas versiones que solucionen estos problemas, podemos por nosotros mismos recuperar el sonido o la calidad del sonido fácilmente. A continuación, os indicamos los pasos a comprobar para que todo esté correcto.

Comprobar que los drivers están instalados y funcionando

  1. Pulsamos con el botón derecho sobre el icono del menú Inicio
  2. Seleccionamos “Administrador de dispositivos”
  3. Abrimos la rama de Entradas y salidas de audio
  4. Ahí vemos que estén los drivers instalados y que no muestren ninguna indicación de que haya algún tipo de problema

Imagen - Cómo solucionar los problemas con Conexant Smartaudio HD en Windows 10

Comprobamos el volumen

  1. Pulsamos sobre el icono de sonido en la bandeja del reloj
  2. Nos aseguramos de que el volumen esté subido

Imagen - Cómo solucionar los problemas con Conexant Smartaudio HD en Windows 10

Probamos a deshabilitar las mejoras

  1. Pulsamos con el botón derecho sobre el icono de sonido de la bandeja del reloj
  2. Vamos a Dispositivos de reproducción
  3. Pulsamos Propiedades sobre el dispositivo de audio
  4. Accedemos a la pestaña “Mejoras”
  5. Aceptamos
  6. Desactivamos las mejoras y vemos si se habilita el audio o mejora la calidad

Imagen - Cómo solucionar los problemas con Conexant Smartaudio HD en Windows 10

Cambiamos la calidad de audio

  1. Pulsamos con el botón derecho sobre el icono de sonido de la bandeja del reloj
  2. Vamos a Dispositivos de reproducción
  3. Pulsamos Propiedades sobre el dispositivo de audio
  4. Accedemos a la pestaña “Opciones avanzadas”
  5. Pulsamos “Restaurar valores predeterminados”
  6. Aceptamos
  7. Vemos si mejora la calidad de audio o se habilita en caso de que no se oyera

Imagen - Cómo solucionar los problemas con Conexant Smartaudio HD en Windows 10

Tras todos estos procedimientos seguramente recuperemos el audio de Conexant Smartaudio HD en Windows 10 sin necesidad de tocar más opciones o esperar una actualización del driver para el nuevo sistema operativo.

Comentarios
  • LieT13 | El 16 Feb 2016, 21:46
    Gracias por la info, me encontré con el problema y no sabia si tenia solución. En mi caso, desactivar las Mejoras fue suficiente.
  • PDD20 | El 17 Feb 2016, 13:41
    LieT13 escribió: Gracias por la info, me encontré con el problema y no sabia si tenia solución. En mi caso, desactivar las Mejoras fue suficiente.


    Genial, cualquier duda aquí estamos ;)
  • alisei | El 12 Mar 2016, 14:36
    Hola muy buenas, tengo un pequeño problema que no doy con la solucion, cuando conecto los auriculares a la entrada de audio de mi pc se escucha por medio segundo como deberia pero al entrar en accion el smartaudio se establece como un controlador de decibelios o algo por el estilo que no me deja disfrutar de la potencia maxima de los auriculares. Espero que me puedan dar la solucion. Gracias.
  • PDD20 | El 12 Mar 2016, 17:22
    @alisei

    Hola! En tal caso te recomendamos exponer tu duda en foro/foro/foros.html y detallar qué sistema de sonido tienes :)
  • Camilo | El 18 Mar 2016, 07:04
    Que tal, en mi caso la laptop es nueva y veo que suena muy bajo, sigo tus pasos pero no me sale la pestaña de "mejoras" que mas puedo hacer? puedo desinstalar Conexant e instalar realtek?
  • PDD20 | El 18 Mar 2016, 10:41
    @Camilo Hola, la realidad es que estos son los drivers que tienen. Si suena muy bajo puede ser porque el volumen esté bajado en alguna opción, por un fallo o porque sea así.

    Te recomiendo preguntar tu caso especifico en foro/foro/foros.html
  • Alvaro-Asus | El 20 Abr 2016, 13:16
    Buenas, a mi lo que no me va es el micrófono. También tengo un ASUS y el mismo driver, Conexant smartaudio HD. Al encender el ordenador me sale una ventana diciendo que Smartaudio dejó de funcionar y no va lo que es el micrófono integrado, pero el primer día que lo utilicé si que funcionaba... Alguna solución, porfavor?
  • PDD20 | El 25 Abr 2016, 17:07
    @Alvaro-Asus En tal caso lo mejor que puedes hacer es reinstalar SmartAudio. Para ello descargalo, según tu modelo, desde la web de Asus.

    Estamos a tu disposición!
  • Alvaro-Asus | El 26 Abr 2016, 03:12
    @PDD20 ya he probado con eso y me he dado cuenta de que sí que funciona pero solo al principio, al encender el ordenador pero luego deja de hacerlo por razones que no me llego a explicar. Además, he utilizado reiteradas veces lo de buscar y solucionar problemas con dispositivos y cosas del estilo de windows y siempre me aparece el mismo mensaje: "el controlador no está instalado correctamente, reinicie para que se instale correctamente etc" o algo así, reinicio y me vuelve a aparecer el mismo mensaje...
  • PDD20 | El 26 Abr 2016, 17:29
    @Alvaro-Asus En tal caso vas a tener que eliminar todos los archivos que haya, todo rastro, tras desinstalar o formatear, porque algo se queda que hace que falle :S
  • Delia Silva | El 13 May 2016, 09:26
    mi compu no tiene la pestaña de mejoras, que hago :(?
  • PDD20 | El 13 May 2016, 10:32
    @Delia Silva Ve solo a los últimos pasos "Opciones avanzadas"
  • KarlVisigoth | El 22 Jun 2016, 22:50
    Muchas gracias! acabo de actualizar a windows 10 y tenia problemas con la calidad del sonido, segui estos pasos y sobre todo con el paso de "Restaurar valores predeterminados" mejoro mucho
  • PDD20 | El 23 Jun 2016, 12:17
    @KarlVisigoth ¡me alegro de que te funcione! :)
  • KAREN83 | El 28 Jun 2016, 08:14
    SE ESCUCHA MUY BAJO EL AUDIO Y NO APARECEN TODAS LAS OPCIONES PARA CAMBIAR LA CONFIGURACION, GRACIAS POR SU AYUDA
  • Lonly | El 29 Jun 2016, 11:00
    A mi no me deja deshabilitar las mejoras, cada vez que le doy, aplicar y aceptar, cuando lo vuelvo a abrir vuelven a estar habilitadas y siempre me sale un mensaje de error con las mejoras, que puedo hacer?
  • PDD20 | El 29 Jun 2016, 19:55
    @Lonly es probable que tengas algún programa de drivers que no te deje. Tendrías que ver las opciones desde ahí :/
  • raquelmlg | El 09 Jul 2016, 22:13
    Hola! Tengo el mismo problema pero en el apartado "mejoras" no me sale la opción de deshabilitarlas. Tenéis alguna idea de qué podría ser? Gracias!
  • PDD20 | El 10 Jul 2016, 12:40
    @raquelmlg Al igual que el usuario anterior, es probable que no tengas los drivers adecuados. Te recomiendo preguntar tu caso con detalles en foro/foro/foros.html
  • andresgo | El 13 Jul 2016, 05:04
    gracias me sirvió, ahora ya recupere mi audio :)
  • elpp99 | El 26 Jul 2016, 22:08
    muchas gracias que gran respuesta y pensar que casi instalo de todo para probar el audio
  • Nikita | El 15 Ago 2016, 23:38
    Tenía problemas con el audio de los audífonos, no así del pc...seguí cada uno de los pasos que publicaste y dejo de funcionar el audio completamete!!! NO SÉ QUE HACER
  • PDD20 | El 15 Ago 2016, 23:42
    @Nikita revierte los pasos en tal caso mejor...
  • 12345 | El 16 Sep 2016, 20:09
    No me aparece la pestaña de "mejoras" ni la de "dolby"
  • PDD20 | El 17 Sep 2016, 14:05
    @12345 en tal caso es probable que no tengas las drivers o una tarjeta de Conexant SmartAudio :S

    Te recomendamos preguntar tu caso especifico en foro/foro/foros.html
  • exequielcasa | El 27 Sep 2016, 15:49
    No me sirvio ninguno de los pasos. Tengo una Asus y luego de la actualizacion de win 10 anduvo bien y de un dia para el otro no me andubo mas. No tengo la pestaña de mejoras y el siguiente paso no cambio la situacion.
  • fracoroller | El 17 Nov 2016, 20:00
    Infinitas gracias, llegué a creer que mi laptop traia esa configuración por defecto de fábrica y que no iba poder disfrutar de la calidad óptima de mi subwoofer pero gracias a ustedes lo solucioné. Saludos!
  • danie302 | El 19 Ene 2017, 22:55
    hola me sirvio desactivar las mejoras pero cuando trato de usar el micro con un app como discord no sirve sin las mejoras pero si funciona con el grabador de audio del pc
  • Martin P | El 24 Mar 2017, 23:33
    Muchas gracias! Deshabilitar las mejoras me dio resultado.
  • CARLOS SANTANDER | El 25 Mar 2017, 15:37
    1.- Tengo una Lenovo Z50. Windows 10
    2.- Posee una Conexant Smart Audio.
    3.- El sonido que sale por la vìa de los auriculares no las considero suficiente altas, pesto a volumen màximo
    4.- Tengo instalado el Driver; 8.66.27.55 del 07.12.2016.
    5. -Instalado este driver no he notado cambios notables. Por allì he leìdo que Conexant no ha hecho mucha atenciò a su producto. Claro, al momento de comprar la computadora no hice atenciòn a este detalle.
    6.- ¿Tienes idea de cuàl es ùltimo driver? Pues creo que el que tengo es el ùltimo.

    OTRO PROBLEMA CON CONEXANT SMART AUDIO:
    AUSENCIA DE 'STEREO M
    IXER'


    7.- Otro problema que tiene la Conexant Smart Audio, a diferencia de <b>Realthek</b>, es la ausencia de Stereo Mixer, que permitìa grabar sonidos provenientes de la computadora (programas de radio, por ejemplo) sobre Audacity u otro programa. Sobre este problema sè que existe una posibilidad, el conocido Virtual Audio Cable.
    8.- Instalado Virtual Audio Cable pude hacer grabaciones pero salìa como fondo una grabaciòn de Virtual Audio Cable diciendo 'trial'...' trial', 'trial', indicando que se trataba de un Virtual Audio Cable en prueba, imposibilitando una grabaciòn correcta sin antes pasar por la caja de Virtual Audio Cable. He mandado al diablo, Virtual Cable y desintalado el programa.
    8.- Olvidaba, he probado tu sistema, sin ningùn cambio sustancial en el sonido. Gracias.
  • Pabloooo | El 11 Abr 2017, 01:18
    Hola, a mi me pasa eso que se escucha mal pero yo voy a donde ustedes dicen pero no me aparece la opción mejoras, que hago? ya probé lo de darle a restaurar valores predeterminados pero igual se escucha mal, espero su respuesta, gracias
  • carlos dale | El 20 Abr 2017, 00:59
    gracias me tenia loco esto después de actualizar a win10 todo perfecto
  • Maci | El 23 Abr 2017, 18:34
    Muchas gracias de verdad <3
  • MEGAMAX2910 | El 14 May 2017, 04:48
    hola, yo no he podido conseguir que mi microfono incorporado grabe, sale conectado y todo pero sale como si no estuviera hablando
  • Verónica | El 28 May 2017, 20:36
    Hola, tengo un problema mi lap es una toshiba satelite, y tiene como 7 meses que no se escucha bien, la enciendo normal y se oye como 1 o 2 minutos y deja de escucharse, la pauso 1 minuto y vuelve a escucharse y en ocasiones ya no vuelve a escucharse ya le di actualizar, e checado los niveles de volumen, me dice que los dispositivos funcionan correctamente y la verdad ya no se que mas hacer, ojala y me pueda ayudar
  • Cristhian Pro | El 31 May 2017, 19:39
    Muchas gracias, me sirvio a la primera, desactivar las mejoras.
    Comprobado en un HP Pavilion DV2422LA, (venía con Vista x86 de fábrica).
  • LTR | El 03 Sep 2017, 22:47
    A mi me funciona el audio, pero el problema que tengo es que cuando conecto la entrada de mi audífono o altavoz, se escucha la canción que esta reproduciendo con un volumen que quiero escucharlo pero esto dura mas que 2 segundos luego se baja un poco automáticamente, pareciera que estuviera activado un control automático de nivel de volumen o algo así, pero no se como puedo ubicar esa configuración. Tengo el mismo controlador mencionado y un sistema operativo windows 10 home.
  • ppet | El 19 Ene 2018, 04:04
    Hola! tengo un problema. Pasa que mi Asus únicamente suena con altavoces o auriculares conectados, si los desconecto deja de sonar. el sonido propio no está activado... Y solo me da dos formas de predeterminación, auriculares o altavoces. espero puedas ayudarme. gracias
  • G4briel_Gonz4 | El 06 Abr 2019, 10:17
    Gente, donde puedo descargar los drivers de altavoces conexant SmartAudio HD para el windows 7? lo desinstale y ahora los estoy buscandoo
  • gallo671 | El 16 Abr 2019, 20:00
    en mi caso se desactiva todo el nivel de volumen y aparece un cuadro negro con nivel de volumen con una x en el medio de la pantalla
Para comentar debes: Iniciar sesión