Una grave vulnerabilidad afecta a todas las versiones de Internet Explorer

Una grave vulnerabilidad afecta a todas las versiones de Internet Explorer

Microsoft alerta a los usuarios de que han descubierto una grave vulnerabilidad en Internet Explorer. Afecta desde la versión 6 a la 11 incluyendo todas las versiones de Windows. Entre ellos Windows XP, que ya no cuenta con soporte.

La gravedad de vulnerabilidad es tal que afecta a un 25% de los usuarios de todo Internet. FireEye, una firma de seguridad, ha descubierto este fallo de seguridad.

La vulnerabilidad permite que el atacante se pueda quedar con el control del ordenador de la víctima, pudiendo acceder a los datos e instalar malware adicional. Para ello tan solo tendrá que visitar una web infectada por el fallo. Normalmente parece que viene de un archivo Flash.

Imagen - Una grave vulnerabilidad afecta a todas las versiones de Internet Explorer

La vulnerabilidad que se ha etiquetado con el código CVE-2014-1776 ya está siendo investigada por Microsoft para buscar una solución que pronto se aplicará a todos los sistemas, menos Windows XP. Nuevamente Microsoft insiste en que hay que actualizar desde Windows XP para evitar que los crackers aprovechen los fallos de seguridad. Recordemos además que Internet Explorer 6 tampoco cuenta ya con soporte.

Mientras se soluciona la vulnerabilidad, Microsoft ha recomendado el uso del Enhanced Protected Mode en Internet Explorer. También es recomendable desactivar Flash por el momento. El uso de otro navegador mientras tanto supone evitar caer en una página web preparada por un atacante para aprovechar la vulnerabilidad.

Sobre el autor
PDD20 | LinkedIn

Fundador y Director de El Grupo Informático desde los 13 años. Además nombrado MVP Windows Insider por Microsoft. Actualmente con 27 años, graduado en periodismo y, por supuesto, redactor de actualidad informática especializado en nuevas tecnologías, Internet, sistemas operativos, Web 2.0, software, etc.

Ver Comentarios