Una vulnerabilidad permite bloquear WhatsApp con un mensaje

Una vulnerabilidad permite bloquear WhatsApp con un mensaje

Jonay Estévez |

Nuevos problemas de seguridad en WhatsApp. WhatsApp vuelve a ser noticia y esta vez no son precisamente buenas. Se acaba de descubrir que una una vulnerabilidad permite bloquear el WhatsApp de alguno de nuestros contactos con un mensaje.

Esto quiere decir que podríamos bloquear la aplicación WhatsApp de otro de nuestros contactos con tan enviarlo un determinado tipo de mensaje. Concretamente se habla de que este mensaje está compuesto por 2000 palabras y el envío conllevaría el colapso total de la aplicación al que recibe dicho mensaje.

Si se llegase a abrir dicho mensaje el WhatsApp se bloquearía y por tanto la solución más fácil sería la de borrar la conversación completa y el historial de chats, eliminando así el mensaje largo y pudiendo desbloquear la aplicación.

A pesar de que WhatsApp permite el envío de cualquier conversación a través de un correo electrónico, en este caso sería imposible y por tanto borraríamos el historial de chats que muchas veces puede resultar valioso para la mayoría de los usuarios.

Afecta solo a Android

Al parece dicha vulnerabilidad solo se podría explotar en el  sistema operativo Android y por tanto la posibilidad de que WhatsApp se nos bloquee y cierre solo pasará si tenemos un smartphone con Android en cualquier versión, desde Android KitKat hacia versiones más antiguas.

De todas formas también podría afectar a iOS aunque no se ha probado ni desmostrado que el fallo pueda bloquear WhatsApp en este sistema operativo.

Las versiones de WhatsApp afectadas por esta vulnerabilidad son WhatsApp 2.11.431 y 2.11.432. Por parte de la compañía no hay parte oficial ni reconocimiento de dicho fallo así que de momento tendremos que convivir con dicho fallo y prevenirnos de poder recibir dicho mensaje.

Ver Comentarios